LWIP 2.1.0版本编译找不到<sys/error.h>文件的问题

发布于 2019-11-21 09:20:32    浏览:565
如题,使用scons工具将lwip 2.1.0版本添加到工程,并使用libc,但是却出现这个问题,请问有谁遇到过么?ide是iar,
rtthread版本为4.0.1 release版本
[img=110,0][/img]

25d5bb4a0607d50aa5a11806f44c7f1.jpg

查看更多

2 个回答
353896039
353896039 2019-11-21
This guy hasn't written anything yet
我确认了一下,4.0.1 release版本是没有的,我在当前master上面可以找到,我将文件复制过来就可以了,谢谢你的解答

撰写答案

请登录后再发布答案,点击登录
关注者
0
被浏览
565

发布
问题

分享
好友

手机
浏览

扫码手机浏览