请问vmm组件有支持的硬件版本吗

发布于 2015-08-30 16:17:53
只看到了am335x的bsp有vmm相关的定义,但libcpu并没有相关的支持,也没有对应的模块程序
想下手尝尝鲜,但东西实在太多,也没有资料。。。所以来问问

查看更多

关注者
0
被浏览
1.9k
9 个回答
bernard
bernard 2015-08-30
realview-a8呀,有了realview-a8的模版,移植到其他处理器就简单了
wzyy2
wzyy2 2015-08-30
好吧 [s:170] 这个要移植的东西略多。。调试也很困难
wzyy2
wzyy2 2015-08-31
还是有点小疑问
vmm是用于单核场景的吧
双核还需要vmm组件吗?如果不需要,如何双核rtt+linux
ffddybz
ffddybz 2015-08-31
双核不是 vbus 组件?这个似乎不是虚拟化的方案
bernard
bernard 2015-08-31
vmm和vbus是两套东西。
wzyy2
wzyy2 2015-08-31
[s:157] 搞定 成功在bbb跑起来了 需要push么
liandao
liandao 2015-09-01
:) 搞定 成功在bbb跑起来了 需要push么

期待push上来!!或者发布补丁在这里,我想测测。

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友