可否将LWIP升级到2.1.2 和 2.0.3?

发布于 2020-07-30 13:12:13

目前RTT使用的Lwip版本2.1.0和2.0.1均有bug,尤其是2.1.0版本 lwip官方措辞强烈的要求用户尽快升级,其涉及到4个tcp核心bug。RTT是否应当尽快升级?
建议2.1系列和2.0系列都要升级,2.0.3版本相当稳定。
物联网操作系统首先要保证其网络协议栈的稳定可靠

查看更多

关注者
0
被浏览
137
xiangxistu
xiangxistu 2020-07-30

lwIP 2.1.0 版本已经在 master 分支删除,并添加了 lwIP 2.1.2 版本

1 个回答

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友