env工具使用问题:在使用env工具进行pkgs --update时报错

发布于 2020-10-13 20:49:26

在使用env工具进行pkgs --update时报错
cmd_package_update 451 WARNING Error message : local variable 'get_git_root' referenced before assignment
image.png

查看更多

关注者
0
被浏览
138
2 个回答
mysterywolf
mysterywolf 2020-11-18

我有时候也会遇到 最好的办法就是把env删掉 重新装一遍

mapleax
mapleax 2020-11-19

把对应的BSP包下的packages文件夹删除然后在update,出现这个错是有可能更新拉代码的时候中途强制停止导致之前的文件记录还在,然后重新再拉的时候就检索到之前文件,然后拉闸了

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览