使用env配置工具 upgrade错误

发布于 2021-01-15 11:17:49

$ pkgs --upgrade
Begin to upgrade env packages.
fatal: unable to access 'https://gitee.com/RT-Thread-Mirror/packages.git/': SSL certificate problem: unable to get local issuer certificate
==============================> Env packages upgrade done

Begin to upgrade env scripts.
fatal: unable to access 'https://gitee.com/RT-Thread-Mirror/env.git/': SSL certificate problem: unable to get local issuer certificate
==============================> Env scripts upgrade done

查看更多

关注者
0
被浏览
163
sgf201
sgf201 认证专家 2021-01-15

提示找不到本地认证数据
git启用了SSL连接
使用
git config --global http.sslVerify false
关闭下试试

2 个回答
我夏了夏天
我夏了夏天 认证专家 2021-01-16

这里默认应当是使用 https 的方式下载,这问题看起来是选择了使用 SSL 方式下载软件包,确又找不到 SSL 证书导致的。

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览