rtthread-studo升级V1.1.3失败

发布于 2020-08-01 15:56:44

打开Rtthread-studio提示可升级为V1.1.3,但是点击升级却失败
4b01f4e9e940e03c9e74e68536ed79ef.png

查看更多

关注者
0
被浏览
159
rcp
rcp 认证专家 2020-08-01

删掉安装目录下的artifacts.xml文件,重启studio再试试

3 个回答
jerry2cool
jerry2cool 2020-08-01

我的一次升级成功

mikebuqi
mikebuqi 2020-08-07

我的删掉artifact.xml升级还是不成功,哪位大师帮忙看一下,详细信息如下:
session context was:(profile=profile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, o

如下一连串的问题都是的No repository found containing: osgi.bundle,ilg.gnumcueclipse.core,4.5.3 各种No repository found containing ,只是冒号后面的内容不一样,复制不上来

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友